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Representations Rock!

Representations help solve cartographic challenges

Provide greater flexibility and control of map symbology
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Translating FGDC Symbols Into
Cartographic Representations
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Patterns as Representations
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Creating Pattern Fill
Representations From Scratch
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Creating Pattern Fill

epresentations From Scratch

@ Carto_reps.mxd - ArcMap [ == ez
File Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help
DeEa Bx|2c|b- . | Drawing~ Kk O-A- % & Polygons [ :
Qe N T K@ 7 BB SR abeingr i & G < < i
Editor ~ Snapping ~ " ' Representation ~ c - z
Table Of Contents % X + Catalog X ]
3GE 3 ey oy 2 (B
ElasE Layer Properties ) =1 g
B = layers v @
. m
= & points General | Source | Selection | Display | Symbology | Fields | Definition Guery [ Labels | Joins & Relates | Time | HTML Fopup| e
Show: - - el - htations | S
= Lines F Draw using representation stored in the layer's data source. to_repn 3
— [ i ES
5 Guanties IR El -
Represent; Charts [T PN
Ruled Multiple Attributes Marker
Representations & = :
i Size: 68.7919 mm 1
Angle 0 3 2
Il
Representation Marker Selector [ = |
Type here to search -~ @ @ 5§ - Preview
Search: (@) All Styles () Referenced Styles
Default -
Addition Air 1 Anchor Asterisk
W 2 A Ll |
W3 Marker Editor [
Bubble p—
(EECIEIEL
foul Po RSB A | 0 %
\’H YF-AD A LA
Buoy 4
Cirde1|

O

Units: Milimeters X =393 Y =50.4




Creating Pattern Fill

__ Regresentations From Scratch
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Selection of Colors and Patterns for
Geologic Maps of the U.S. Geological Survey
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4 Selection of Colors and Patterns for Geologic Maps of the U.S. Geological Survey

Recommended Geologic Patterns

¥ Patterns tend to obscure the base map and should be used only when necessary. The patterns shown in the following para-

. graphs are those most frequently used by map designers in the USGS. These patterns and many others that are less frequently
£\, used are shown on plate B of the Digital Cartographic Standard (see http://pubs.usgs.gov/of/1999/0f99-430/). The pattern num-
A} bers in the following paragraphs refer to that plate.

Patterns are used when they help to maintain the basic color scheme on complex maps: they often can effectively show

X relationships between units as well as imply the type of rock being represented. Patterns are most often used for surficial and for

igneous and volcanic units.

R e S Surficial Patterns

L5 L = Stipple and circular patterns are used to show surficial deposits. Normally these patterns have a random arrangement of
stipples and circles; however, regularly spaced patterns may be used to create contrast among units. Generally, the spacing of the
patterns should correspond to the relative size and to the character of the material being represented. For example, a fine stipple
pattern should be used for sand while a coarser stipple pattern with or without circles indicates a coarse gravel or conglomerate.
Patterns are generally used as follows:

Sand
17 118 19 120

Gravel, sand and gravel

Techniques and Methods 1181 o 102

Conglomerate

U.S. Department of the Interior
U.S. Geological Survey

591

402

Glacial moraine

101 102 103 116 a7 428




QUESTIONS

This geocaching corgi can’t wait to get home and
turn his data into a map with a standardized format!

Thank you DMT organizers and participants!




CHANGING A LEOPARD’S SPOTS
Creating patterns as cartographic representations for geologic maps
By Patricia E. Gallagher, Alaska Division of Geological & Geophysical Surveys

What You Will Need

e ArcGlIS for Desktop (Standard or Advanced license)

e Adobe Illustrator 8.0

e Adobe lllustrator swatch library containing FGDC patterns

e U.S. Geological Survey Techniques and Methods 11-B1 manual—Selection of colors and patterns
for geologic maps of the U.S. Geological Survey

e Federal Geographic Data Committee Digital Cartographic Standard for Geologic Map
Symbolization—Pattern chart

e A basic knowledge of ArcGIS for desktop

e A good understanding of how to create cartographic representations using the Marker Editor

Introduction

Geologic maps are often admired as not only useful scientific tools, but as works of art in their own
right. A geologic map’s many colors and patterns contribute to this characterization. Colors and patterns
enhance the legibility of a map and lend meaning to the data being presented. Patterns, although less
pervasive than colors, help maintain the basic color scheme on complex maps, enhance the differences
between geologic units with similar colors, and provide additional information about the physical
characteristics of a rock. Patterns are most often used for surficial (unconsolidated sediments that make
up landforms), igneous, and volcanic units.

In the past, choices for geologic patterns in ArcMap were limited by the use of traditional symbology.
The Esri “Geology 24K” style file released with the ArcMap software contains only 35 picture fill symbols.
When applied to a map, the Geology 24K picture fill patterns are pixelated. In contrast, patterns created
using marker symbols within a representation rule are clear, crisp, and consistent at any scale. This
exercise will detail how to create a pattern as a cartographic representation rule.

Getting Started

Certain patterns have a particular meaning for geologists. Stipple and circular patterns are generally
used to show surficial deposits, with the spacing of the stipples corresponding to the relative size and
character of the material being represented. For example, a fine stipple pattern would be used for sand
while a coarser stipple pattern would be used for coarse gravel. The Selection of Colors and Patterns for
Geologic Maps of the U.S. Geological Survey Techniques and Methods 11-B1 manual shows patterns
that are most frequently used by the USGS. For this exercise, pattern 416 will be created in ArcMap. In
the 11-B1 manual, pattern 416 is generally used to show gravel, sand and gravel, conglomerate, and
glacial moraine deposits. Pattern 416 can also be found in the Federal Geographic Data Committee
(FGDC) Pattern Chart. This chart identifies pattern 416 as a miscellaneous or metamorphic design that is
in the 400 series and is acceptable in 4 different color configurations—black (K), cyan (C), magenta (M),
and dropout (DO).

Create a “Template Tile” in Adobe lllustrator

Most FGDC patterns were designed using Adobe lllustrator 8.0 to closely replicate patterns in the
informal Technical Cartographic Standards volume. An Adobe lllustrator swatch library containing
pattern swatches is available for download at:



http://pubs.usgs.gov/tm/2006/11A02/

The first step when creating a cartographic representation pattern is to create a “template tile.” This will
be used as a template when creating the representation markers, which will be added in ArcMap later.

1.

Open Adobe lllustrator and create a new artboard. On the Standard Menu, choose File > New. In the
New Document window, specify that the artboard will be 22mm wide and 22mm tall. These are the
exact dimensions of the pattern tiles on the FGDC Pattern Chart.

Open the FGDC swatch library. Under the Swatches tab, choose Swap Libraries > Other Library.
Navigate to, and select, the FGDC swatch library that was downloaded from the USGS.

Use the rectangle tool to draw a rectangle that covers the entire artboard. On the path toolbar at
the top of the window, change the stroke width to O pt.

Select pattern 416-M from the FGDC swatch library. Choose one of the colored swatches (cyan,
magenta, or red). This will make it easier to see the black marker symbols that will be placed on top
of the template tile. Use the fill symbol dropdown box on the path toolbar at the top of the window
to choose pattern 416-M.

Export the artboard as a PNG file. Choose File > Export. Select PNG from the Save as type dropdown
list. Name the file 416. When you click Save, a PNG Options window will appear. Choose High
(300ppi) resolution, no antialiasing, and a transparent background color. These options will speed up
draw time when using the template tile in the ArcMap Representation Marker Editor.

Transform the Template Tile into a Cartographic Representation Rule

When creating cartographic representations from scratch, it is useful to create a new geodatabase that
contains a simple polygon feature class. Create one simple polygon in the feature class. Using only a
single polygon helps improve draw time for complex patterns.

1.

Symbolize the polygon in the feature class using the Symbology tab in the Layer Properties dialog
box. Symbolize the layer as a single symbol. Click the colored rectangle to access the Symbol
Selector. Click Edit Symbol. Choose Picture Fill Symbol from the Type dropdown list. Navigate to, and
open the PNG file that was saved in the earlier step.

In the Table of Contents, right-click on the polygon feature class. Select Convert Symbology to
Representation. Click Convert to translate the picture symbol to a representation marker.

Customize the Representation Rule

1.

4.

Open the Layer Properties dialog box for the polygon layer and activate the symbology tab. Open
the Marker Selector by clicking on the marker symbol for Rule 1. Open the Marker Editor by clicking
the Properties button.

Zoom in on a few of the symbols and use the drawing tools to create a dot and an open circle and
place them over the template tile. Use the Create Circle drawing tool to create the dot marker. Use
the Create Line tool to make the large open circle marker. Adjust the line width of the circle marker
and the size of the dot marker to be roughly half the thickness of the magenta symbols in template
tile.

Copy and paste the markers and drag them to the remaining magenta template markers. The open
circles may need to be rotated at various angles to match. Place markers over the magenta markers
that are “cut-off” along the edges of the template tile. Continue to duplicate markers until the
pattern is complete. If you make a mistake, the Undo button allows you to go back, one step at a
time, to earlier edit states. Once you click OK, your edits are committed and previous operations
cannot be undone.

Once all of the markers are placed, select the template tile and delete it.



Modify Markers to Create a Seamless Fill Pattern

1.

Using the Marker Editor, color a few of the markers on the right side and bottom of the tile. The
colored markers will make gaps and overlaps between tiles easier to locate.

Click OK back through the Marker Editor, Representation Marker Selector, and Layer Properties
window. Inspect how the pattern is drawn in the main ArcMap window. Use the Zoom In tool on the
Layout toolbar to zoom to where you can view at least one whole tile. Identify which markers need
to be removed and use the Marker Editor to delete them. Printing the pattern from Layout View will
also help determine where portions overlap or have gaps.

Once the colored open circles are removed, inspect the pattern again. At this point, the pattern will
probably look better, but may not be perfectly seamless. There will likely be a gap between tiles. On
the symbology tab of the Layer Properties window change the size value of the marker to 22 mm
(remember, this is the exact size of the FGDC tile we started with). Next, change the Inside polygon
X and Y step values to 21mm. These step values are just a starting point and may need to be
adjusted later.

Continue making adjustments using the Marker Editor and Marker Properties until the pattern
displayed is completely seamless and uniform. Keep in mind that changes made in the Marker Editor
are not saved to the representation rule in the geodatabase until you click OK on the Representation
Marker Selector and click Apply (or OK) on the Layer Properties window. When finished, color all the
marker symbols black.

Remove the stroke layer from the representation rule. In the Layer Properties window, there are
two symbol layers. Select the top stroke (line) layer. This is what gives the polygon a border. With
the stroke layer selected, click the Remove Layer button.

Save the Representation Rule as Part of a Style File

1.

Under Rule Options, click Save Rule to bring up the Save Rule to Style Window. Save the rule as 416.
The rule will be saved in the personal style file on your computer. Once the rule is saved, click OK on
the Layer Properties window.

Choose Customize > Style Manager and open the personal style file folder and Representation Rules
folder to which the rule was just saved. Copy and paste rule 416 to create three additional rules.
Change the name of the rules to 416-K, 416-C, 416-M, and 416-DO.

Double click on each rule to bring up the Representation Rule properties window and continue to
the Marker Editor. Change the color of the markers in each representation rule to match its new
name (K=100% black, C=100% cyan, M=100% magenta, and DO=no color/white).

Fill in the Category and Tags text boxes for each rule. The text in these boxes can be used to search
for specific patterns in the Representation Rule Selector. The category corresponds to series as
shown on the FGDC Pattern Chart. Tags should include the color and the common geologic uses as
listed in the USGS TM 11-B1 manual. In the case of pattern 416, the category is 400—Miscellaneous
and Metamorphic Pattern and the tags are gravel, sand and gravel, conglomerate; and glacial
moraine.

Conclusion

The creation of patterns as cartographic representations can be a tedious and time-consuming task. It
can take up to several hours to create and perfect each pattern. However, once a pattern exists as a
representation rule, it will never need to be re-created again. Patterns stored in a style file can be re-
used and shared for a variety of purposes. As representations, the patterns are stored in the
geodatabase with the map data. This eliminates the need to constantly reassign symbology. Pattern fill



representations enhance the readability of maps, lend additional geologic information to users, and can
be shared as part of a dataset.

Summary and Acknowledgments

This tutorial teaches ArcGIS users how to create crisp, clear, and consistent patterns as cartographic
representations for use on geologic maps. Patterns are created from scratch using the Marker Editor
and are compliant with Federal Geographic Data Committee (FGDC) and U.S. Geological Survey (USGS)
cartographic standards for geologic map symbolization. For more information, contact Patricia Gallagher
at patricia.gallagher@alaska.gov.

Thanks again to Dave Soller and the folks at the USGS for standardizing and creating the pieces and parts
needed to complete the pattern-making process. Special thanks to Jim Weakland, Paula Davis, and the
staff of the Alaska Division of Geological & Geophysical Surveys (DGGS) for their support and
encouragement in pursuing this project.

Resources and Helpful Links

Federal Geographic Data Committee [prepared for the Federal Geographic Data Committee by the U.S.
Geological Survey], 2006, FGDC Digital Cartographic Standard for Geologic Map Symbolization: Reston,
Va., Federal Geographic Data Committee Document NumberFGDC-STD-013-2006, 290 p., 2 plates.
http://www.fgdc.gov/standards/projects/FGDC-standards-projects/geo-symbol

U.S. Geological Survey, 2005, Selection of colors and patterns for geologic maps of the U.S. Geological
Survey: Techniques and Methods 11-B1, 19 p.; 1 plate.
http://pubs.usgs.gov/tm/2005/11B01/

U.S. Geological Survey, 2006, FGDC Digital Cartographic Standard for Geologic Map Symbolization
(PostScript Implementation): U.S. Geological Survey Techiques and Methods 11-A2.
http://pubs.usgs.gov/tm/2006/11A02

About the Author

Patricia Gallagher is a Cartographer/GIS Analyst at the Division of Geological & Geophysical Surveys in
Fairbanks, Alaska. She has extensive experience using ArcGlIS to create geologic maps and graphics. She
graduated with a degree in Geology from the University of Alaska Fairbanks and is currently working
toward becoming a certified GIS professional.
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